Név vagy E-mail:
Tagja vagy már a fórumnak?
Új jelszó igénylés itt!
  • Belépés / Regisztráció


    :::: Kereső ::::





    Köszi Köszi:  1
    • 2010-07-17 - 21:14
    • VSzilvia81
    • 2017-01-05 - 08:12
    • vaczak
    • 2
    • 3943
    • PM a feltöltőnek
    • Hsz.
    • Barátnak jelölés
    Eredmény: 1 - 3 (3) összesen
    1. Top | #1
      VSzilvia81
      Vendég
      VSzilvia81 avatara

      IGO Primo felbontás beállÃ*Â*tás




      Segítségeteket kérném az alábbiakban. Letöltöttem az iGO Primo -t. Rámásoltam a kártyára, és beletettem a pna-ba (wayteq n410). el is indul, de sajnos a képernyőn nem a teljes képet látom, hanem csak egy részt.

      a syst megnéztem 480x272-re van állítva az x és az y érték

      Az én készülékem felbontása 320x240.

      A sys-ben ha átírom az értékeket 320x240-re, sajnos nem indul el. az alábbi hibaüzenetet adja: User interface resolution [320x240] is not supported or compatible skin can not be found.

      Mit nem csinálok jól??

      Kérlek segítsetek!!

    2. Top | #2
      Hallgatag
      xbatomi avatara

      IGO Primo felbontás beállí*tás
      Csatlakozott
      10-07-23
      Utolsó látogatás
      2016-06-17 @ 17:31
      Hsz.
      1
      Téma
      0

      IGO Primo felbontás beállÃ*Â*tás




      Nem tudom, hogy sikerült e már megoldanod a probémád, de talán másnak is segít.
      Az én sys.txt-m így néz ki:
      [interface]
      show_exit=1
      resolution_dir="320_240"
      [rawdisplay]
      screen_x=320
      screen_y=240

      [rawdisplay]
      screen_x=320
      screen_y=240

      [power]
      backlight_manage_values = 1
      backlight_manage_keys = 1
      backlight_min = 1
      backlight_max = 100
      backlight_reverse = 0
      backlight_key_bright_BA1 ="BatteryPrescale"
      backlight_key_bright_AC1 ="ACPrescale"
      backlight_key_timeout_BA = "BatteryTimeout"
      backlight_key_timeout_AC = "ACTimeout"
      backlight_key_ontap_BA = "BacklightOnTap"
      backlight_key_ontap_AC = "ACBacklightOnTap"
      backlight_key_on_BA = "OnOff"
      backlight_key_on_AC = "ExtOnOff"
      backlight_methods = 1, 2
      backlight_events = 1

      skip_resume_process = 1
      skip_suspend_process = 1
      skip_resume_process_all = 1
      skip_suspend_process_all = 1
      treat_charging_as_ac_line = 1

      [gps]
      port="1"
      baud="9600"

      [registry]
      oninit1="HKLM\System\CurrentControlSet\Contro l\Power\Timeouts\ACSuspendTimeout:DWORD:0"
      oninit2="HKLM\System\CurrentControlSet\Contro l\Power\Timeouts\BattSuspendTimeout:DWORD:0"
      oninit3="HKCU\ControlPanel\BackLight\BatteryT imeout:DWORD:0"
      oninit4="HKCU\ControlPanel\BackLight\ACTimeou t:DWORD:0"
      onexitreset1="HKLM\System\CurrentControlSet\C ontrol\Power\Timeouts\ACSuspendTimeout:DWORD"
      onexitreset2="HKLM\System\CurrentControlSet\C ontrol\Power\Timeouts\BattSuspendTimeout:DWORD&quo t;
      onexitreset3="HKCU\ControlPanel\BackLight\Bat teryTimeout:DWORD"
      onexitreset4="HKCU\ControlPanel\BackLight\ACT imeout:DWORD"


      Az alábbi részt a készülék típushoz kell beállítani:

      [gps]
      port="1"
      baud="9600"

      Tehát ezt helyettesítsd a sajátoddal, mert a progi menni fog, viszont sosem találja meg a műholdakat.
      Ha még így sem jó akkor nem jó a data.zip-ehez a felbontáshoz (ha van winrar a gépeden bele tudsz nézni a data.zip-be, és abbol kiderül milyen felbontásokat tud kezelni.)

    3. Top | #3
      Hallgatag
      vaczak avatara

      IGO Primo felbontás beállí*tás
      Csatlakozott
      10-12-03
      Utolsó látogatás
      2017-06-24 @ 11:07
      Hsz.
      1
      Téma
      0

      re: IGO Primo felbontás beállÃ**tás




      Sziasztok!
      Az Új évre tekintettel egy picurka szösszenet;
      A data.zip - branding.zip fájlokban a képernyő felbontási értékét tartalmazó mappának, mappáknak jelen kell lennie, pl:
      - Primo; ui_igo9 mappa megnyitása és ott a 320_240
      - iGO8; ui_igo8 mappa megnyitása és ott a 320_240

      Megjegyzés:
      xbatomi posztjában a "resolution_dir="320_240""-nél az idézőjelek helyett az idézőjel karakterkódja jelent meg, ez azért fontos, mert az iGO8, Primo így nem fogadja el, vagy idézőjellel, vagy nélküle már működhet a dolog.

    4. Thanks Orpheus megköszönte a fenti hozzászólást!

    Téma információ

    Témát böngészõ felhasználók

    Jelenleg 1 felhasználó böngészi ezt a témát. (0 regisztrált és 1 vendég)

    Hozzászólás szabályai

    • Új témákat nem hozhatsz létre
    • Válaszokat nem küldhetsz
    • Fájlokat nem csatolhatsz
    • A hozzászólásaidat nem módosíthatod
    •  
    • BB code is Bekapcsolva
    • Pofik Bekapcsolva
    • Az [IMG] kód Bekapcsolva
    • [VIDEO] code is kikapcsolva
    • A HTML kód kikapcsolva